Acum este Dum Dec 08, 2019 12:39 am




Scrie un subiect nou Răspunde la subiect  [ 6 mesaje ] 
schema cu probleme 
Autor Mesaj

Membru din: Vin Ian 29, 2010 9:40 am
Mesaje: 3
Mesaj schema cu probleme
Din cartea Radiofonie pentru tineret de Ion-Mihail Iosif etc. am incercat multe scheme si toate au mers bine mersi. Am incercat insa sa modernizez vechiul meu osciloscop , cu tub rusesc ce nu ma satisfacea , :geek: cu tubul B7S401 folosind sasiul si carcasa veche
Am optat pentru schema de la pagina 183 adaptand blocul de alimentare noului tub .Am incercat sa construiesc cablajul de la Fig.3.37 corectand bâlba de cablaj de la T2-T3
La implantari am urmarit schema de principiu gasind si aici erori in Fig. 3.40 la conectatea lui T1 si T14.
Am conectat plcile X,Y la g4 si g5 la +60volti fata de masa si am alimentat montajul - evident fara conectarea amplificatoarelor si a bazei de timp.Tubul lumineaza si focalizeaza normal cu reglajele corespunzatoae .Conectand amplificatoarele apar si problemele
Imagine ioc. Am echilibrat amplificatorul pe orizontala sa am
pe ambele iesiri aproxumativ +60 de volti plcile y ramanand cuplate la 60 v. Apare linia orizontala -baza deci functioneaza - dar am o deiva termica pe OX suparatoare Am schimbat finalii . FET-ul s-a mai imbunatatit dar v-a trebui sa mai caut .
Cu amplificatorul pe verticala este mai complicat. Consumul lui T8 este exagerat - se incalzeste - iar tensiunea in colectorul lui T6 este anormal de mica. Incercand sa inteleg mai bine schema
am ajuns la dioda VD10 Zener la 6,2 volti
Intrebarea este : CE ROL JOACA ACEASTA DIODA SI DACA ESTE CORECT DIRECTIONATA
Multumesc celor ce vor binevoi a ma ajuta.
PS M-ar interesa si o schema , nu prea complicata , sa admita cel putin 5Mhz cu piese gasibile-n comert


Dum Ian 31, 2010 1:42 pm
Profil
Site Admin
Avatar utilizator

Membru din: Joi Feb 19, 2009 3:17 am
Mesaje: 467
Mesaj Re: schema cu probleme
Nu puteti atasa schema ?
"M-ar interesa si o schema , nu prea complicata , sa admita cel putin 5Mhz cu piese gasibile-n comert"
Schema unui osciloscop gen E0102 va ajuta la ceva ?


Lun Feb 01, 2010 2:32 am
Profil

Membru din: Vin Ian 29, 2010 9:40 am
Mesaje: 3
Mesaj Re: schema cu probleme
Multumesc pentru bunavointa de a-mi raspunde.
Incerc sa atasez schema cu pricina. Trebuie sa recunosc ca am optat pentru ea cu usurinta fara sa o studiez in amanunt.Erau tentante calitatile , simpla , ieftina , tranzistorizata , CC/CA, si mai ales posibilitatea reglarii continuie a nivelului intrarii pe verticala fara distorsiuni ale formei de unda
Nu am vazut asa ceva decat in scheme de amator. Peste tot intrarea se face prin atenuator a carui reglaj determina performantele intregului apatat
Daca aveti timp pentru mine m-ar tenta o discutie , chiar in direct pe mes . sau email despre unele neajunsuri pe care le are schema si ce intentionez sa modific pentru a le elimina .
O zi buna si sanatate !
istratei@yahoo.com

PS. Nu cunosc schema lui EO 102 si v-as multumi daca-mi spuneti unde as pute-o gasi
Acelasi


Fişiere ataşate:
a.JPG
a.JPG [ 64.7 KiB | Vizualizat de 2236 ori ]
Lun Feb 01, 2010 5:29 pm
Profil
Site Admin
Avatar utilizator

Membru din: Joi Feb 19, 2009 3:17 am
Mesaje: 467
Mesaj Re: schema cu probleme
scuze,
schemele care le putem trimite sunt de la E-0104.
este bine ?
daca gasim documentatie va punem la dispozitie.

Fişiere ataşate:
Comentariu fişier: baza de timp si amplificatorul pe orizontala, osciloscop E-0104
osciloscop11.jpg
osciloscop11.jpg [ 71.29 KiB | Vizualizat de 2232 ori ]


Fişiere ataşate:
Comentariu fişier: amplificatorul pe verticala, osciloscop E-0104
osciloscop12.jpg
osciloscop12.jpg [ 53.67 KiB | Vizualizat de 2229 ori ]
Lun Feb 01, 2010 8:06 pm
Profil
Site Admin
Avatar utilizator

Membru din: Joi Feb 19, 2009 3:17 am
Mesaje: 467
Mesaj Re: schema cu probleme
Daca consumul lui T8 (presupun VT8 din schema) este mare, inseamna ca apare si un consum mare pe ramura E-tub sau prin R29, unde a fost masurat acel consum ?
Daca reglati din potentiometru de pozitionare pe verticala (R63) curentul se pastraza constant ?
Tranzistoarele T6 si T7 sunt egale ?


Lun Feb 01, 2010 10:08 pm
Profil
Site Admin
Avatar utilizator

Membru din: Joi Feb 19, 2009 3:17 am
Mesaje: 467
Mesaj Re: schema cu probleme
schema trimisa foloseste ?


Joi Feb 11, 2010 11:35 pm
Profil
Afişează mesajele din ultimele:  Sortează după  
Scrie un subiect nou Răspunde la subiect  [ 6 mesaje ] 


Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 2 vizitatori


Nu puteţi scrie subiecte noi în acest forum
Nu puteţi răspunde subiectelor din acest forum
Nu puteţi modifica mesajele dumneavoastră în acest forum
Nu puteţi şterge mesajele dumneavoastră în acest forum
Nu puteţi publica fişiere ataşate în acest forum

Căutare după:
Mergi la:  
cron