Forum Infoelectronica
http://forum.infoelectronica.ro/

Defect ciudat tv. Maxvell
http://forum.infoelectronica.ro/viewtopic.php?f=3&t=3268
Pagina 1 din 1

Autor:  ste51 [ Mie Mai 09, 2012 3:46 pm ]
Subiectul mesajului:  Defect ciudat tv. Maxvell

Am mare nevoie de o sugestie profesionala. Un tv. banal Maxwell model MX2105 tx. iata sintomele,,
la pornire se aprinde ledul de st-by. dau comanda de pornire pleaca si imediat cade in st-by. nu se aude nici un tacanit,, ca de ceva in scurt, nu face nici ,,plit,,. I-am scos finalul, care era bun. am pus bec de 40w pe colector si cind il pornesc se aprinde becul la 119v si se stinge imediat,, cade in st-by.
Am schimbat tot din sursa,,.---tda4406 conc 33mic--- tz putere --optocuplorul
Am decuplat fiecare dioda de dupa chioper adica alimentarea etajelor sunet, cadre, trafo-- degeaba, face la fel
Am schimbat si memoria in disperare, nimic!
] Cine face sursa sa ramînă comandata? Am mai observat ca impulsurile de pornire de be baza lui BU808,finalul linii lipsesc
Am schimbat tranzistorul si condensatorul din driver --nimic
Tv are procesor st92l95c
sincro si restu STV2248N
placa11AK30S-2
Domnul sa va dea intelepciune sa ma ajutati ca eu nu mai stiu ce!
Dati-mi orice informatie sa mai imcerc ,ma gindesc ca nu trec la abandon cu atitia prieteni specialisti.

Autor:  infoelectronica [ Joi Mai 10, 2012 9:52 pm ]
Subiectul mesajului:  Re: Defect ciudat tv. Maxvell

nu puteti atasa schema ?
"Am decuplat fiecare dioda de dupa chioper adica alimentarea etajelor sunet, cadre, trafo-- degeaba, face la fel"
a ramas exclusiv sursa ?
masurati consumul cu "modulele" cuplate iar apoi cu ele decuplate.

Pagina 1 din 1 Ora este UTC + 2 [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/